“portfolio”

  • Millie Vanillie
    in some browsers the portfolio doesnt open, it just shifts for a second. i use mac osx snow leopard 10.6 and the latest version of safari.
    Attached Files:presopro.zip

    11:25 on September 26, 2013

  • Zlatan Halilovic

    Hi Millie,

    can you please pinpoint the name of the browser because everything seems to be working fine on my end. Thanks! 

    Sincerely,

    OnionEye

    11:25 on September 30, 2013

  • Millie Vanillie

    The browser used is Safari 6

    11:25 on October 3, 2013

  • Zlatan Halilovic

    Hi Millie,

    thank you for your reply. As far as your issue goes, the reason behind the items’ inability to load is most probably due to the fact that you logged in your WordPress admin panel, and then logged out in the meantime. WordPress had you “marked” as admin, when you were logged in, and viewing your site at the same time. Now, as soon as you logged out, you lost that status, and with it, you lost the permissions to execute AJAX requests (i.e. load items) as well, in the tabs where your site was active, because WordPress couldn’t recognize you as admin anymore, so the security system kicked in, and blocked you from executing any further AJAX requests.

    Having said all that, you need to open you site in a new tab, if you log out of your WordPress admin panel, in the meantime. That’s why your items weren’t loading at times. However, if you still continue experiencing the same issue, please feel free to share the link to your site with me here, by replying to this post, and I will inspect things further.

    Sincerely,

    OnionEye

     

    11:25 on October 3, 2013

  • Millie Vanillie

    Thanks for your reply.

    Unfortunately this is probably not the case. I've talked to many other people that have the same problem with my website.
    My website is www.presopro.nl

    Hopefully you can see what the problem is.

    Thanks.
    Millie Vanillie

    11:25 on October 5, 2013

  • Zlatan Halilovic

    Hi Millie,

    after further testing, I managed to reproduce the ill behavior. You get a “302 Moved Temporarily” HTTP error, when the theme tries to execute an AJAX request, so I suggest you disable all of your plugins temporarily to see if anyone of them is the cause of this. However, if that doesn’t work out, then please contact your host, and inform them about this issue. They should be able to solve it, given that this is a problem with your server.

    Good luck! 

    Sincerely,

    OnionEye

    11:25 on October 7, 2013

  • Millie Vanillie

    Thanks for your reply, I will look in to it

     

    Sincerely,

     

    MillieVanillie

    11:25 on October 8, 2013

  • Zlatan Halilovic

    You are very much welcome. Hope you get everything sorted out quickly. 

    Sincerely,

    OnionEye

    11:25 on October 9, 2013

Updating...